Newsblog

YouTube

Gilt ab cseTools Hauptversion 2019.

Zum Ende des Jahres 2018 wird die cseTools Version 2019 inkl. der Unterstützung für Autodesk AutoCAD, Civil 3D, Map 3D und Architecture 2019 sowie BricsCAD V19 erscheinen.

Mit dieser neuen Hauptversion der cseTools wird gleichzeitig die Kompatibilität zu älteren Versionen der unterstützten Autodesk und BricsCAD Produkte abgekündigt.

Welche das im Detail sind und wie Sie sich am besten auf die Abkündigung vorbereiten können, erklären wir Ihnen in diesem Artikel.

Die aktuelle Version cseTools 2018 unterstützt die folgenden Versionen der Basis-CAD-Systeme in ihren jeweiligen 32- bzw. 64-Bit-Varianten.

Autodesk AutoCAD 2013 bis 2019
Autodesk AutoCAD Civil 3D 2013 bis 2019
Autodesk AutoCAD Map 3D 2013 bis 2019
Autodesk AutoCAD Architecture 2014 bis 2019
BricsCAD V14 bis V18

Insgesamt also 31 unterschiedliche CAD-Plattformen.

Abkündigung älterer Versionen mit cseTools 2019

Wir haben festgestellt, dass die Anwender der cseTools stets bestrebt sind, auch mit einer aktuellen Version des genutzten CAD-Systems zu arbeiten. Um auch für Sie die Vielfalt der unterstützten Systeme zu vereinfachen und übersichtlicher zu gestalten, werden ab der Version cseTools 2019 nur noch folgende Plattformen unterstützt:

Autodesk AutoCAD 2015 bis 2019
Autodesk AutoCAD Civil 3D 2015 bis 2019
Autodesk AutoCAD Map 3D 2015 bis 2019
Autodesk AutoCAD Architecture 2015 bis 2019
BricsCAD V15 bis V19

Damit fallen also die 2013er und 2014er-Versionen der Autodesk-Produkte sowie BricsCAD V14 weg.

Diese Abkündigung schafft für Sie noch mehr Sicherheit, dass wir unseren Entwicklungsfokus stärker auf die Anpassungen an aktuelle CAD-Systeme richten.

So nutzen Sie weiterhin die aktuellste cseTools Version

Verwenden Sie die cseTools aktuell noch unter einem der zukünftig abgekündigten Produkte und haben mit dem Hersteller einen Subscriptions- oder Wartungsvertrag bzw. ein Abonnement für das Produkt abgeschlossen, sind Sie auf der sicheren Seite.

Nutzen Sie die Gelegenheit und aktualisieren Ihr verwendetes CAD-System auf eine aktuellere, von den cseTools unterstützte Version.

Haben Sie keine Möglichkeit kostenfrei eine aktuellere Version zu installieren, rufen Sie uns bitte unter 0345 – 122 777 9 – 0 an oder schreiben eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Wir beraten Sie gern welche Möglichkeiten Sie für den Wechsel auf eine aktuelle Version Sie haben.